شما اینجا هستید

ارور جاوااسکریپت در تنظیمات قالب

3 پست / 0 جدید
آخرین ارسال

وضعیت: آفلاین
  • نسخه دروپال: 7.51
  • تعداد ارسال: ۱
  • تاریخ عضویت: ۲۰۱۷/۰۱/۳۱
  • آخرین حضور: ۲۰۱۷/۰۱/۳۱
  • سمت: کاربر عضو
  • موقعیت: نامشخص

سلام وقت بخیر
در قسمت تنظیمات قالب یک اروری داده که عکسش رو پیوست کردم.
ممنون میشم اگه راهنمایی بفرمایید

عکس ضمیمه: 
نسخه مرتبط: 

وضعیت: آفلاین
  • تعداد ارسال: ۶
  • تاریخ عضویت: ۲۰۱۷/۰۲/۰۱
  • آخرین حضور: ۲۰۱۷/۰۲/۱۹
  • سمت: کاربر عضو
  • موقعیت: نامشخص

سلام

می فرماید که ؛ آپدیت جکوئری فعال نیست؛ بوتسترپ برای اجرا حداقل به نسخه ۱.۷ چکوئری نیاز داره.
لطفا افزونه آپدیت جکوئری نسخه ۷ یا بالاتر رو فعال کنید.

مشکل حادی نیست نسخه ۱.۹ جکوئری رو از سایتش دانلود کن و جایگزین نسخه قبلی کن.


وضعیت: آفلاین
  • نسخه دروپال: 7.00
  • تعداد ارسال: ۴۱۰۴
  • تاریخ عضویت: ۲۰۱۰/۰۱/۱۸
  • آخرین حضور: ۲۰۱۸/۰۷/۲۱
  • سمت: پشتیبانی
  • موقعیت: نامشخص

باید توجه کنید که در دروپال جایگزین کردن jquery به روش دیگری انجام می شود. در صورتی که فقط فایل مربوطه را جایگزین کنید نه تنها ممکن است مشکل برطرف نگردد، بلکه ممکن است خطاهای بیشتری نمایان گردند.
لطفا برای بروزرسانی jquery تنها افزونه jquery update را نصب و فعال سازی کنید تا خطای مربوطه غیر فعال گردد.